Invert Phase issue

After using for a while Roon to stream through USB Audio cable on my Roon Ready CA Azur 851N, i started streaming on wifi as a Roon Ready device for more convenance. Since then in the signal path i get a line saying “Invert Phase”. I have checker my Speaker connections (which are Bi-amped btw) and nothing seems wrong in terms of phasing.
Can anyone explain this issue?
The Speaker setup filtre in DSP is also turned off, so no command of inverti phase intentionally.

Check your 851N setting

Which setting specifically?

Please read the 851N manual for invert phase.

It’s happening after the signal reaches the 851 so it’s happening in the 851 settings.
Press and hold the filter select button toggles the phase.

Do you have any idea whether it defaults to invert phase? This is the second user I’ve seen having a signal path showing it doing an invert phase.

I don’t know as i just looked it up on the web. But as it’s just a double click on the filter button you could see how it could easily be triggered accidentally.

Good to know. will try to revert it back today and see if it makes any change.
Thank you all for your inputs.

It was indeed as reported earlier a undesired press on the filter button that toggled the phase. Rectified now… and i feel it makes a difference to the crossover output.
Thank you again.

1 Like