IOS devices can no longer find my Core

Core Machine (Operating system/System info/Roon build number)

Windows 10 64-bit pro Build 19401

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS DSL-AC68U > WiFi > Rpi3 B+ > SMSL M500 DAC
(AI Mesh)
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

SMSL M500 USB

Description Of Issue

It appears that either the latest Windows 10 update or Roon Build 571 has broken may ipad and iphone (running Build 571). Neither can find my Core. I’ve tried restarting all devices and turned off my Firewall (Kaspersky) to no avail. I never had any such problems before in the 12 months I’ve been using Roon.

Maybe this is the culprit:

image

I’ve no problems using Roon on my PC.

UPDATE: Diagnosing the adapters individually does not throw up any errors:

Thanks.

OK. I’m back up and running by selecting yes:

But I did not change anything. Did the latest update turn it off by default?

Two iPhone XR used as remotes on different end points by wife and I no problems.
Just checked iPad and it also is working.
Since I joined in 2018 no problems with IOS devices except lost an apple tv after renaming it. Just added back in via audio setup.
Qnap problems so moved server to Win10 computer.
Restored from backup so everything continued to work.
Glad your issue is sorted
Stay safe

Hello @Daren_Peacock, glad things are working again! The update shouldn’t have changed this setting, but I’ll make sure this thread gets communicated to my team. Please let me know if you have further issues!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.