IOS devices not seeing Komputer Core [Solved, Unauthorize]


I am having this same problem once again today. It is not allowing me to control my core (which is located in my Lampizator DSD Komputer music server) from either my iPhone 7 or my Mini iPad 2,

This is horribly frustrating! Can someone help me fix this?


Hi Juan,

Can you describe your network and confirm that the Komputer and iOS devices are all on the same subnet ?

Hi @Juan_Ayllon ------ Thank you for the report and sharing your feedback with us! The insight is very appreciated and sorry to hear of the frustrations. Let’s see if we can figure out what’s going on here.

Moving forward, may I kindly ask you for the following:

  • To echo @andybob’s post from above (:+1:)…

    • Please provide a brief but detailed description of your network configuration/topology, being sure to provide insight into any networking hardware you may be implementing. I want to have a clear understanding as to how your devices are communicating and all the tools involved with making these connections possible.

    • Please also be sure to confirm that all the devices are on the same subnet. An easy way to confirm this information would be to load an app like FING on one of the affected device.

  • While it may seem a touch elementary, since noticing this behavior have you tried rebooting the core, remote, and any relevant networking hardware to your setup (i.e router, switches, APs, etc)? What about reinstalling the application on the mentioned IOS devices?

  • Have you tried temporarily hosting your core machine on another device just to confirm how the iPhone and iPad respond?


Thanks, Eric! I got a message from Antoni at Lampizator to click “unauthorized” and it will run fine. I did that and it plays fine now.




That’s “unauthorize”.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.