IOS & Roon Remote, problem

(Alexey Konyukhov) #1

Hello. My Roon is installed on NAS Synology DS 218 plus, and Roon Remote - on iPhone XS max, IOS 12.3.1. And constantly same problem - as soon as I start Roon Remote, Wi-Fi on iPhone vanishes, after a while (10-20 seconds) appears again, connection with Roon Server is established. At the following opening of Remote there is the same.

(Noris) #3

Hi @Alexey_Konyukhov,

Thanks for reaching out to us here.

Just to make sure I understand you correctly, you are saying that the “WiFi indicator” at the top of your iOS device disappears or switches to LTE once you start the Roon Remote connection? Or is your iOS device still connected to the network but the connection to RoonServer is not being established?

Can you also provide some more information regrading your network setup here? What is the model/manufacturer of your router, any switches, range extenders, powerline adapters, ect?

(Alexey Konyukhov) #4

My router - TrendNet TEW-812DRU.
Yes, at application launch of Roon Remote the WiFi icon vanishes, LTE appears. Then, after a while, again there is WiFi and connection with Roon Server is established.
NAS is connected to the router by a wire.

(Noris) #5

Hi @Alexey_Konyukhov,

Thanks for clarifying further on the error state. I am not aware of any behavior in Roon which could cause disconnects with the WiFi. It would seem that this behavior could be due to the iOS operating system itself. Is there any change if you reinstall the Roon app on your iOS device? Are you making use of any VPN applications on your iOS device?

– Noris