iPad can no connect to Roon core

Roon Core Machine

Nucleus Rev B.
iPad Pro 4th generation.

Networking Gear & Setup Details

The Nucleus is connected by Ethernet and the Cambridge by wifi.

Connected Audio Devices

Cambridge CXN.

Number of Tracks in Library

2,000

Description of Issue

The Nucleus was connected when I first installed but is now not findable.
The iPad says “looking for core”.

Can you help please?

Dave

Can you confirm that the core is actually functioning? Can you see the core on the IP in your browser?

Hi - I can see the roon app in my browser. I don’t know what you mean by the “IP” or where to look. The Eithernet flashes and the power button lights up on the nucleus. The Cambridge shows the message that I need to select it as my Roon Ready output device but I don’t see on the Roon app any options to do anything other than have it look for my core. Thanks

If you type the IP address of your core in a browser does it show? Have you tried to restart your core?

Hi,

It does show on my browser. It shows as follows:

  1. Operating System - OK
  2. Roon Database and Settings - Not ready
    3 Networking - Ethernet

Thanks

I did reset the database and settings and did a reboot. Same message appears that the database and settings is not ready.

Hey @David_Corbett,

Following up on this thread, are you still running into issues with your database not being ready? If so, please reinstall the OS via webUI and let me know if you’re still seeing the issue.

If so, please then reboot the device and let me know if things change :+1:

Thanks - I have tried to reinstall the OS. I have not been successful. It attempts to reinstall but hours later it fails to do so. I have done this at least 5 times. I have also rebooted and been told I have succeeded. I can toggle the core off with success and then turned if back on. Still the message is database not ready. Suggestions?

Hey @David_Corbett,

When you pull up webUI, do you see networking information, or are the fields blank? This sounds like you could have a failing SSD. If this is the case then we’ll need to send it in for repair via RMA.

Did you purchase the nucleus from a local shop, or from Roon directly? We can get an RMA started via PM depending on if you need to ship the device or not. I’ll be on standby for your reply :+1: