iPad can't find Core on Mac mini

Hi Roon and BluOS users. I downloaded Roon to my Mac set it’s out put to BluOS vault2i I can only
control from my Mac in the other room. The app on iPad ( Roon) can’t find the network so controlling is running other room. Any suggestion on how to get I pad to control app? Thanks anybody. I know this is basics but I’ve now tried Roon twice and it escapes me in setting up

I have Roon core on my Mac Mini and BluOS Vault 2i all on same network. I can play music from Roon app on Mac Mini but my iPad (also on same network) can not find any Roon device?
Anyone have an answer?

Hi Duane,
have you also checked your if the iPad is in the same ip range as the Mac mini?
(= the IP address should only differ in the last section, after the last dot…)

1 Like

When I get the can’t find core thing with my iPad it is usually because I turned WiFi off and am using my sim to access the internet.

Hi @Duane_Palm,

Is the iPad on the same WiFi network as the Core and not by any chance on a “guest network” of sorts? What kind of networking gear are you using here? Can you let me know the model/manufacturer of all your gear and how the Mac is connected in this setup (WiFI/Ethernet)? Have you made sure to add both Roon and RAATServer as exceptions to your Mac firewall? You can use these instructions to check.

Hi thank you for your time. All my home gear, including Mac Mini is running on the same home internet through my NetGear C7000 Cable/modem router. The Roon core was downloaded to Mac mini. I can hear a song from Roon controlled by my Mac ( in the bedroom). It can from there be output to my BluOS Vault 2I music server. The app for Roon on my IPad cannot connect. It does not find a Roon device. So my set up isMac Mini plugged into the Nighthawk router. The internet connection also runs from router to Melco N100 server to connection to Bakoon 21Dac that out put to JRDG Concentra Integrated amp. It’s getting the Roon app on IPad to find a hookup with the Roon stored on the Mac. As all run through same router it should work. I can use I pad to control Melco N100 or the BluOS Vault2i. I’d pay a local knowledgeable person to actually get this to work and see if I’ll ever hear the higher resolution that Roon Labs speaks of. Thanks again Duane

Hi @Duane_Palm,

We have seen some Netgear routers need special settings applied to properly function with Roon (as mentioned in our Networking Best Practices. Can you please check to see if there is a change with “Enable Smart Connect” setting disabled on the router? If you have already disabled this setting, can you please try rebooting your network gear, Core and iOS device and let me know if it helps?

Hi @Duane_Palm, reading post from you in another topic I think you did just that … was the problem resolved and what was the solution?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.