iPad cant find Roon Core 1.8

Core Machine (Operating system/System info/Roon build number)

Qnap EC880 (4.4.3.1421), Roon core 1.8(764)
Has 2 Ethernet Ports connected; 1x 1GB local lan subnet; 1x Manuel 10GB Storage network

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cisco Switches, Cisco Meraki Wifi, Same local Subnet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Not applicable

Description Of Issue

Apple iPad Air 4th gen, SW 14.4.1, cant reach Roon Core After trial period ended , i bought lifetime subscription, pc and android work fine

Sorry for the trouble here, @Oliver_Mueller

Is there any change if you reboot or reinstall the app on the iPad?

thats the first thing i tried. Same result. its really strange.

  • Rebooted, same result
  • uninstalled App, Installed app, same result
  • Rebooted once more, same result
  • changed language to reinitialize the App, same result

How is the Roon Core advertising for iOS, maybe it is doing it on the wrong Ethernet on the Qnap. Can i manually check that through console? Sadly the Roon Core does not allow me to configure any port stickyness…

Roon just updated to 1.8(778), same result

@dylan o when i use the desktop app and want to configure the core, it also spins forever not finding it. I see under settings, the Linn Subnet for example was set to 10.0.0.0, so it took the wrong subnet. There seems to be some subnet allocations that are not configurable, can this be forced by shell comands or anything…i need a roon developer to support this. I cant be the only one having several networks connected to a NAS device running Roon…

I also did a paket capture on my Sophos XG, i can clearly see the iPad looking for Roon on 10.0.0.2 which is the second interface of the Qnap. It is looking on ports 55096 UDP, 9003 UDP, 49454 TCP 9101 TCP

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.