iPad has to be rebooted

I run Roon with a Nucleus. UIs are a few iPads and iPhones. About once per day Roon on the iPad can no longer find the Nucleus. Only solution seems to be rebooting the iPad. This happens different times on different iPads. Never happens on the iPhone. Anything I can do to mitigate?

You posted your many new topics all in the #uncategorized category where they wouldn’t get any views. I moved each one to a category like #support, #feedback, etc. to give them the appropriate eyeballs


@Stuart_Dudman, to receive appropriate help, it would be really helpful if you could complete the template included in your opening posts, and also provided below. Please be sure to include details of your core, network, storage location of your media files, and any messages displayed by Roon. Thank you.

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on Wi-Fi/Ethernet, are you using VPN-‐>
<!‐-Write below this line-‐>

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>

Number of Tracks in Library

<!‐-Tell us how large your music library is, e.g. “30,000 tracks”-‐>
<!‐-Write below this line-‐>

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>

Including these details in your first post helps resolve your issues faster.

Apologies for that; I assumed wrongly that you had to give them categories. I don’t go on here often so…

1 Like

No worries, I’m just a fellow user anyway, just doing some cleanup duties :slight_smile: Because the posts were originally uncategorized, you didn’t see the posting template that would normally be shown when adding a topic in #support right away. @Martin_Webster added it above, would be great if you could add that information :+1:

1 Like

Sorry, I presumed that this would remember from last time I logged an issue (now there’s maybe an upgrade idea!)
Roon running on a Nucleus. Wired internet to Naim Musos. 60,000 tracks approx.
Roon used to be quite good on iPads but recently it is not nice at all. I have to kill the app every time I finish using it.
Now once a day I go to use Roon and it can’t see the Server. Only way to fix it is to reboot the iPad. I’ve tried killing Roon, turning off wifi etc.

That is not my experience , I have an iPad 12.9 pro specifically for Roon , I don’t think I have ever restarted it

What iOS are you on , my OLD iPad Mini is on 12.x and does have some issues occasionally

This sound networkish to me , have you restarted the network and the Nucleus recently

The iPad I use most is 8th generation running iOS 16.3.1
I restart the Nucleus at least once per week
And to try and resolve the problem I’ve restarted every part of my network – many times.

Hey @Stuart_Dudman,

Ben here with the support team, thanks for writing in! Sorry to hear you’re having issues with your iPad needing a reboot!

After reviewing your account, I see that both your core, as well as remotes are still running an old version of Roon - 1.8 build 1151.

Is there a particular reason for this? I would first suggest updating your core as well as remotes as a first step.

Let me know if you continue to experience issues after updating. :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.