iPad & iPhone cannot locate Roon[Resolved]

Though my iMac in my home office can access Roon there, my iPad still cannot locate it. My RoonServer is on my MAC Mini in my theater room…it’s always controlled with my iPad…I’ve rebooted my iPad three times and it’s still not finding my RoonServer…should I delete Roon on my iPad and reload another version?

Go to the App Store and see if there is an update.

Hi Henry,

So I deleted my Roon for iPad…then when trying to D/L new App, it DL’s it then when the DL is complete, it says “unable to Download App”…now I have retried three times and I still get an error message…

Sop I now have no way to control Roon…;-(…I can access it from my home office iMac…but only to play it locally in my office. My main system is shut down because I have no access to my iPad’s control app for Roon because I cannot D/L another version…

Trying my iPhone…I get the exact same results!!! I D/L the latest iPhone update and it still cannot find my RoonServer…So now neither my iPhone nor my iPad will work with Roon…So I know it’s not my stuff…

Dang it…it all worked flawlessly yesterday!

Try this …

Reboot your router, then the iMac. After that reboot iPad and iPhone and then attempt to download/reinstall the Roon app.

1 Like


Alright…I’ll give those instructions a whirl!!! I’ll let you know the results…

Well rebooted everything… Optical Modem, Wireless router, iPad, iPhone …Got my iPhone to work and find the RoonServer…and it’s playing on my home Office iMAC. However it’s still not showing up on my iPad.

On my iPhone, I just updated the Roon Remote App, on my iPad, I mistakenly deleted it and every time I try to download it, it shows it completely downloaded but when it’s tried to install it, it says ““Roon Remote” could not be downloaded at this time” . Argh!! Sometime technology is totally frustrating!!!

Did not reboot my MAC Mini or my office iMac…they both are working!..Still cannot get Roon Remote on my iPad

OK found Roon on my iPad updater log…but it does the same thing…downloads and then fails to continue to complete the update…Damn I hope there is a solution for this mess…

Is there a way to completely uninstall Roon from my iPad? Something is hanging it it up…driving me mad I tell you!:fearful:

Does it offer you the option to uninstall? If it does, do that and then update it again.

Hey @LarryMagoo – any chance your iPad is out of storage space? You can check this under Settings > General > Storage.

Any chance you have multiple Wifi networks available and your iPad is connected to a different network than the other devices?

Information on uninstalling apps from the iPad can be found here. Let us know how it’s going and we’ll figure this out. Thanks!

I had the similar annoyances, with Roon and rermotes yesterday, after Roon told me they had updates for all my devices and I replied it was OK to update. Did Roon do an update for you?

I have been on the blower with Apple…seems between an Apple Update and a Roon Update something went sideways…

I am a happy camper now…all back up and running!

Roon and it’s great cast of helpers ( official and non-official) are Da Bomb!!!

Thanks Carl, Henry, Mike and Slim…who usually leaves town…:laughing:

Yes I did get an update…But this was the second one in 3 days…so just did not pay enough attention to what was going on between Apple and Roon with updates…

1 Like