iPad longer connects to core

Core Machine (Operating system/System info/Roon build number)
MacMini 2014 with music connected via hard drive. BigSur OS 11.1.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
ZYXEL GS1100-16 Router
Mini connected to network via ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
DCS Bartok Dac/Streamer ethernet connection

Description Of Issue
My iPad quit connecting to core. It has worked fine for years.

My iPhone, 2nd ipad and iMac still connect to core via Wifi and work fine.

The iPad is connected to the network via wifi and works fine for all other applications. It is on the same network as the core.

I have restarted the core Mac Mini and restarted iPad. I have deleted the Roon app on iPad and re downloaded app.

It just shows “Choose your Roon Core” but never sees the core.

Hi it sounds like you’ve tried all the troubleshooting steps … but if not done so already try …

  • Uninstall Roon app from iPad
  • Reboot iPad
  • Reinstall Roon app

In the meantime I’ll tag Roon’s @support team to follow this up for you in due course.

Thank you! Yes Ive tried all that.

What version iPadOS are you running? Is it 14 and did you recently upgrade it?

Version 14.2

On the iPad, in Apple’s Settings, make sure that the Roon app has access to the LAN.

1 Like

Problem solved. Thanks!

1 Like

Excellent news, enjoy.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.