iPad losing connection more frequently since OSX update

Dear all,

I am having a problem lately with my Roon setup. I have Roon Server running on my Mac Mini, latest version. That worked as a breeze. The Roon app is running on my iPad Air 2 and that also worked as a breeze. However, I think it is since the latest OSX upgrade this week that the app often loses connection to Roon Server. The message ‘Lost Connection! Trying to reconnect’ appears and typically it automatically reconnects after 30 seconds or so.

Maybe some else experienced the same? It might be related to my own setup, but since I did not make changes to my setup lately. I noticed that VNC is having more issues connecting to my Mac Mini lately as well from my iPad. So to me it seems the problem is not so much caused by Roon but by the latest OSX software update.

Best regards,

I’ve been seeing this on my Android tablet as well. It seems that perhaps the Roon app needs to have a bit more of a delay before “reconnecting” when the wireless connection fluctuates?

That could be the case indeed. But the fact that VNC was giving problems as well, made me consider my options. I have now disabled OSX Server and that seems to resolve the problem. Let’s see if the problem stays away now.