iPad remote cant connect

Roon Core Machine

Mac Big Sur 11.4 1.3 dual core i5 mem 4gb your operating system and machine info (Model, CPU, RAM) →

So my iPad Air 2 13.7 64gb no longer does anything on Roon.
I tried everything I could as far as Roon suggestions go
Even before when it did work the albums playing would rarely update.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hey @diederik_deruijter1 sorry to hear this, we’re here to help!

Have you/can you attempt the following steps and let us know if they do not help:

  • Have you tried to connect another Roon Remote device? If not, if you have another device that can be used as a remote, please attempt to connect it and let me know if the same issue occurs.

  • Can you please make sure that the iOS Permissions are set up properly to allow a connection?

I also wanted to share our Remote Connection Troubleshooting Guide with you, in case you haven’t seen this yet.

Thank you! :pray:

This topic was automatically closed after 12 days. New replies are no longer allowed.