iPhone 6s not playing music

Core: headless MacMini with R. server and music library / MacOs 10.15.3/ Roon 1.7 . Ethernet connection, Zone with Lindemann Limetree network player connected to amplifier / Zone with bluesound speakers, Zone with iPhone 6s (private zone no), Zone for iPad (not running at this time).

When trying to play music from my phone, a search through all titles of the chosen artist begins but never stops until I push the stop button. Pushing then the player button, the endless search begins again. I can play music from all other zones selected from the phone, but not on the phone, regardless whether from album, artist or genre, regardless whether shuffle or play mode.
Several attempts to delete/re-install app, restarting the phone/ restarting mac mini all without effect.

Hi @Bodo_Vollhardt,

Did this work for you previously?

Do you see any error messages?

Hi Dylan,
first set-up, no error messages

Hi Dylan,
now the same problem appeared on my iPad as well: trying to play a track, an endless search ensued, just like the one described above for the iPhone. What’s going on? I need help, please.

Hi @Bodo_Vollhardt,

Can you describe your networking setup? How are your devices connected? What is the router in use? Are there any switches or access points besides the router?

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs as well as the track you’re trying to play. Then respond here with that time and track, and I’ll make sure we review the diagnostics related to that timestamp.

Hi Dylan,
discovered by chance that removing my hearing aides stopped the problem. Putting them back again, my IOS devices beginn their never ending spinning behavior. The hearing aides are controlled by an App that works with BT. Voila! Problem solved. Thank you for your attention.

Hi @Bodo_Vollhardt,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.