iPhone app no longer connecting to Roon Core


My iPhone app is stuck in the “Looking for Roon Core” state for 24 hours now. It just suddenly stopped working after being fine for years. When I tried to connect it would cause the Roon application on my iMac which is running the Core to quit. Restarted computer, phone and router/wifi network. Hit the Help button and did the IP address thing. I can still connect via a laptop though.

Running the Core on an iMac (Monterey 12.2.1). I have two systems. Both use Bluesound devices that connect to wifi via ethernet cable to routers/extenders. All software is up to date. Phone runs IOS 15.5.


Check which WiFi network you are actually in with your iPhone. I once got accidentally into my guest network - well quite frustrating until you notice.

Everything is on the same network. But definitely something easy to overlook!

If you hit the HELP button, try using as the IP address and see if it connects.

1 Like

Tried that to no avail.

Deleted app again then redownloaded and now it’s working. So I guess you have to keep doing all the things over and over and something will stick.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.