iPhone as Roon Endpoint

I am trying for last 2 days how to make Roon see my iPhone as an endpoint.

Under settings -> audio- > I can see all the devices connected to the Roon core PC but I don’t see the iPhone as roon endpoint…

Can anyone point me?

To start with, Roon must be running in the foreground on your iPhone to be detected.

Once you get it going, it will remain available as long as it’s in the foreground OR if music is playing. If you exit (even if running in the background) or the queue runs out, the endpoint will “disappear” (which is quite irritating, BTW).

Phones Android or Apple are hidden by default. Go into device settings and turn off private zone.

Hello @thisisvv, and welcome to the community! It looks like you’ve got some recommendations here already. Has your issue been resolved?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.