iPhone ios16 not responding

Roon Core Machine

2019 mac

Networking Gear & Setup Details

Xfinity router

Connected Audio Devices

main system ethernet to microrendu

Number of Tracks in Library


Description of Issue

iPhone as remote not playing well with iOS 16.
Iphone 13pro worked perfectly as remote
with roon for my shop (separate building) until I upgraded to ios16. Now only tracks from my collection will play. No tracks from tidal (the majority of my roon library) will play. I can navigate and choose them but they will not play.

Curious if others have reported the same issue, and what if anything can be done other that downgrading back to ios15. If so seems like you guys should address the issue as soon the majority of iPhone users sill have to adapt the curet iOS version.
If not what could be the issue. BTW my old ipad2 with an older iOS version still works as usual.

Hi @Philip_sims,

The only thing I am seeing regarding iOS 16 is that it made things faster. Hopefully, this isn’t a widespread thing. I was doing some checking and I think I might know what’s going on. I took a look at your account diagnostics and it looks like your iPad is on the same network as your core (a 192.168.x.x scheme) but your iPhone is grabbing onto the Xfinity WiFi network (a 10.x.x.x scheme).

Is there another router being used here aside from the Xfinity Xfi Gateway? Can you verify you’re on the right WiFI SSID?


Thanks for the quick response. As I said my iPhone as endpoint worked flawlessly until I “upgraded” to ios16. The only place I used it as a remote endpoint was in my shop over wi-fi and then Bluetooth to my system in that building. The iPad is obviously on the same router/bluetooth path so I’m at a loss to figure out what happen to create this issue. I would love to get my phone issue solved
cuz to run Roon I can just pull it out of my pocket as opposed to wandering over to the iPad. (don’t ya love first world problems?)
Seriously I do love Roon and will love it even more if you guys can help me get back to where I used to be!

I’ve been using iOS16 since beta one all the way through and I’ve had no issues. I would delete the app, restart the phone and reinstall Roon and try again.

Thanks for the input. I’ll try it (nothing to lose!)

OK I tried iy…no joy.
In think the next thing I’ll try is to downgrade back to a15 version of iOS (even though it’s kind of a drill to do) don’t know what else to do (insert frown emoji here.)


Please do let us know how it goes.


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.