IPhone not connecting

I have a problem now connecting with Roon remote app on my iPhone X to a core on my computer. It worked fairly normally, but today it can’t find Roon core anymore. I tried reinstalling the app, rebooting, nothing helped. Had problem before with it, as sometimes only worked, if I turned on and off wi-fi connection.

My iPad app on the other hand works without any problems. Did upgrade.

Is your iPhone on your wifi network, and for that matter the right wifi network and not a guest network?

Of course. After normal use, but with a lot of reconnects, yesterday it just is not able to find core any more.

Are you on the latest roon app for the iPhone? Downloaded from the APP store. The iOS apps don’t automatically update when the core is updated…some people have missed this in the past.

You could also try an APP like FING or Net Analyser to see if you can see or ping the Core IP address

I have the latest versions installed.

I noticed problems with Roon servers yesterday. Maybe this was the problem, as now it started functioning again. Will test it today and report back.