Iphone not recognising Roon core after software update

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired network to Draytek router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

My iphone updated its software yesterday and since then it won’t recognise Roon. It gets stuck on the ‘looking for your Roon core’ screen. I have tried restarting the phone and the computer that runs the core. Roon works fine on that computer, my laptop and my ipad. Only the phone that won’t see it. Thanks!

Hi @Josh_Raymond,

Do you see any results here at all?

Have you allowed Roon access to your network? Please navigate to iOS Settings -> Privacy -> Local Network and ensure that Roon is checked there.

Sometimes you can resolve issues such as this by deleting the Roon app from your phone and reinstalling. My iPhone 11 Pro Max is working OK with the Roon app. I’m on IOS 14.2.

1 Like

Yup that’s fixed it. That setting had switched itself off. Thank you.


Happy to help, @Josh_Raymond! Please don’t hesitate to reach out if there’s anything else we can assist with.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.