Irrational error message: Metadata improver: Paused

Roon is playing with no problem and there is no problem with my wifi network yet I am getting this error message after closing and reopening Roon:

As a result I cannot see the discography of any artist.

What in the world is going on?

Thanks. But that’s not the problem:

I’m just another user trying to help but I’m asking myself “Why are you posting here if you know what the problem is (or isn’t)?”.

This seems to be the problem you have:

Common troubleshooting steps and additional resources that should help users resolve their networking trouble are provided in the help document I linked above. Please give it a try and report back your findings.

1 Like

As @blackjack says It’s caused by your internet connection being unable to connect to Roon’s Cloud

Restart Everything, shut down wait 5 mins then Restart your network components then when everything has started re start the Roon Core Computer but not until the network is stable

I’ve had this happen twice with my core running on Linux, and what I did to resolve this is to rename the Cache folder inside the RoonServer folder. On MacOS I think the steps are as follows:

  1. Stop Roon Core.
  2. Open Finder and click Go in the top bar.
  3. Hold down the Option key (or Alt)(⌥) to unhide the Library folder.
  4. Click the Library folder.
  5. Find and open the Roon or RoonServer folder.
  6. Inside the RoonServer folder, find and rename the Cache folder into Cache.old.
  7. Restart Roon Core.

Hope this helps you as well.

I didn’t say I knew what the problem was. I said I knew what it wasn’t.

The note you posted said: “Make sure you’re running the latest version of Roon.” I am.

That was my point. I was NOT rejecting your offer to help, just explaining I had not failed to update Roon.

As a first time visitor it is often good advice to look around and familiarize yourself with the formatting and styles of a site or forum before you make assumptions.

This is how a quote looks like on this forum:

That’s how a standalone link looks like in this forum, he contains a preview of the link target if feasible:

Users are supposed to follow links to their target to read more by clicking on the bold blue headline.

Additionally, there is also a template that users are supposed to fill out when starting a new thread in the support section of the forum. It shows when users click on the [+New Topic] button at top right in the support section. It should help others to familiarize themselves with a users setup and may already contain clues about what might be the/an issue if thoroughly filled out. It looks like this:

### Roon Core Machine
<!-- Include your operating system and machine info (Model, CPU, RAM) -->
<!-- Write below this line -->



### Networking Gear & Setup Details
<!-- Your network gear (model of routers/switches) and if on WiFi/Ethernet -->
<!-- Write below this line -->



### Connected Audio Devices
<!-- Specify what devices you're using and their connection types, like USB/HDMI/Chromecast, etc.) -->
<!-- Write below this line -->



### Number of Tracks in Library
<!--Tell us how large your music library is, eg. "30,000 tracks" -->
<!--Write below this line-->



### Description of Issue
<!--Tell us about the problem you're having in as much detail as possible. Screenshots are always appreciated! -->
<!--Write below this line-->

Please fill it out if you need further help with your problem.

I get this message every time I have to unauthorize an installation. I just restart Roon core and everything is fine until the next time I change to another Roon installation.

1 Like

I often do as you advise. But frankly I am not primarily a “forum user.” I am a customer who has paid for a lifetime membership. When something like what happened yesterday occurs I reach out to Roon Support. Please feel free to ignore any questions I ask Support in the future.

Hey @Geoff_Mirelowitz,

Thank you for letting us know of the error that’s being displayed when trying to use Roon and the impact it has on your music listening experience (no discography). We’re sorry you ran into this…and we would love to help, just as much or even more than our community of subscribers.

The posts on this thread are valuable and insightful, offering solutions that worked and resources we’d share ourselves.

Having Roon updated is a great step. Have you tried any of the other steps we recommend?

  • have you rebooted your Core and network? (this means turning off, unplugging for a few minutes, plugging everything back in and turning on everything)
  • have you changed your DNS?
  • do you have IPv6 enabled on your Core / router? Could you please disable it?
  • do you have any managed switches, repeaters? Could you please temporarily remove them?
  • if you have any firewall or antivirus, could you please temporarily remove them?

If you feel more comfortable chatting with support alone, you always have the option of emailing contact@roonlabs.com.

Thanks Rebeka. As I reported above, the problem corrected itself a few hours after it appeared.

The reminder that I can email Roon Support directly is very much appreciated. I don’t think I was aware of that before.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.