Is anyone having problems with scrobbling and Roon?

At some point yesterday Roon stopped scribbling to lastfm. When I checked my profile in Roon, which took a ridiculously long time to access (Mac beachball etc), I found that I was logged out of the audioscrobbler. All manual attempts to log in fail, with the message “Failed to log in to”. I have double checked my credentials, so it’s definitely not user error on my part.

Is anyone else experiencing the same issue?

Just checked my scrobbles from Last night and today and everything has gone through from Roon as expected.

LastFM in my Roon profile settings looked ok.
However, when aI attempted to login to the LastFM site I got this …

I’m going through the reset process right now, will report back.

Thanks Michael, though I would have much preferred everyone to be having the problem rather than just me. I’ll try and restore from a recent backup and see if that makes any difference, though I rather hope it doesn’t as it would imply a problem with my database.

@Carl, I’ve logged out and logged back in to without any problems, so it’s not a password issue :frowning:


In Linux mode, there was a suggestion that continuous use could slow down the system or in the worst case make even bigger (memory) problems. The update which should come tomorrow, was received with great thanks to the team and beta testers see it more stable, faster…now Apple is not so far away from Linux / Unix and so far even with Windows was always advised, but classic simply try the restart of all devices.

Now I would be interested of course, whether this also helps with Last.FM.

Gladly I would have also still some coaching, why I should consider that with the scrobbling also still.

I haven’t rebooted everything, but I did restart Roon server and the client app. I’ll try a computer reboot next.

I was in the process of typing that suggestion when I saw the post.
It often does help

1 Like

Just tried a restore from a backup that was created two days before the problem started. It didn’t help. I’ll restore from a more recent backup then try rebooting the computer.

Hi looking into LastFM stats. It looks like Roon scrobbling was not affected… just accessing the LastFM site.

I have now updated my LastFM password and signed back into it via Roon… played a track … and can see it on LastFM.

Sorry, it looks like this is a localised issue … If you’re not already tried bouncing the Roon Core … I’d do that.

1 Like

I’ve restarted the core - didn’t help - so I’ll try a computer reboot next. If that doesn’t work I’ll probably post in support.

1 Like

Rebooting my Mac Mini solved the problem, so I have no idea what the problem was, but it’s sorted now. Thanks for everyone’s input - much appreciated.