Is everyone's Airplay devices working after update?

Since the update, I can only play thru “network direct devices”. This morning before the update, I could play thru airplay (choosing airplay within Roon). Now, I can choose the airplay device and nothing plays, as if the tracks are on pause–actually not playing. Works fine choosing the airplay device thru iPhone control center. Not just thru roon. I disabled, re set up…everything…nothing. Other apps work fine

I’ll check.

Bryston BDP-2 RAAT works
Aurender N100SC Airplay works…

Thanks…i’ll have to do some digging

1 Like

Devialet and Matrix Airplay both working.
Something else is afoot I fear

If you have firewall in the OS for Roon Core, disable it.

Then reboot the whole network starting from the router, including the Roon Core, all endpoints, and all mobile and AirPlay devices.

1 Like

Tried all that. Nothing. Roon see’s all my airplay devices (wifi-not ethernet) and I can choose them. However, I hit play…and the room “transport” shows “pause” sign as if it’s playing…but its not playing and track “time” stays at zero. I’ve tried every combination wifi on/off, ethernet settings…you name it. I rest my Airport expresses and started from scratch…same thing. I logged on to my modem/router…no firmware updates since January. I have not changed anything with router/modem.

Airplay is fine on all of my devices as long as its not room. Youtube…apple music…you name it…works like a charm thru airplay from every device (iPhone, iPad and imac).

I am stumped. I’m finished with this tonight. Hopefully, eventually I’ll figure this out

Solved!! I downgraded each airport exress to version 6.9…now works. I then unplugged the sony soundbar and did a rest from scratch…now works

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.