Is it a supported configuration?

I’m running Roon Core on my Windows laptop.
and I’d like to connect the Core via my Mac Book Pro remotely with DAC attached.
Can I make Roon use my DAC which is attached to my Mac Book Pro remote to the Roon Core?

Yes. Load RoonBridge on to your Mac and your Windows laptop will find it if your DAC is plugged into the MAC.

Thanks Henry

I installed RoonBridge. However, my DAC is not listed up in Audio. Instead, My IPad is listed in Audio. Do I need to install RoonBridge in my Roon Core?

Actually, no Audio from my mac book pro(Roon Remote) is listed up in Audio

So you can see your Mac listed as a network endpoint? OK you need to plug your DAC in, at which point it should be visible, then enable and name it.

DAC was recognized by Mac Book Pro. It doesn’t show up in Audio of Roon Remote. I tried it in another Windows laptop and it worked well. Where should I see in my mac book pro? Is there any point to check. I installed Roon Bridge on my mac book pro.

Check Zone Settings > Device Setup > Private Zone on the Mac. This should to No.

Hello @Jh_Lee,

Thanks for contacting support, I’d be happy to take a look over this setup with you. Can you please let me know which DAC Model you intend to use with your setup? Can you confirm that you have installed the newest drivers for that DAC from the manufacturer site? Some DACs require updated drivers before they are able to be recognized in Roon. You may also need to close the Roon App and restart it once you have connected the DAC to your Macbook Pro for it to show up under Audio. Please let me know when you have a chance.


Thanks for the support and sorry for the late response.

When I see the issue, it’s not related with DAC as there is no Audio including MacbookPro’s system audio.

Hello @Jh_Lee, no worries, still here and happy to help you. That does seem indeed strange that you can’t even see the System Audio. This clue is making me believe that RAATServer is not launching properly on your Mac OSX. With that said, I want you to perform the following test to see if refreshing the RAATServer solves the issue at hand. To do so please use your Mac OSX (RoonBridge device) and:

  • Open Finder and click Go in the top bar
  • Hold down the Alt key to unhide the Library folder
  • Click the Library folder
  • Find the folder that says RAATServer
  • Rename that folder to RAATServer_old
  • Launch Roon Bridge again to generate a new RAATServer folder

Please let me know if this fixes the issue at hand or if not my next steps would be to reinstall Roon. Look forward to your findings.


It didn’t work.
Is there any network requirement for Roon Bridge to work?
My laptop firewall is controlled by a system admin. So, I can’t turn off the firewall of MacBook Pro.

Hello @Jh_Lee,

Sorry to hear that a RAATServer refresh did not solve the issue. While here is no specific network requirement for Roon Bridge to work, both the Roon Core and the Roon Bridge devices have to be on the same network and be able to communicate with each other. This communication is done usually through RAATServer. When you mention that the firewall is controlled by a system admin, are you by any chance trying to use Roon in an academic or work setting? If this is an academic/work setting, then the system admin would have likely blocked all non-essential applications from working and that is why you may not see the Core from your Remote. The two possible solutions if this is the case:

  1. Ask the system administrator to unblock RAATServer and Roon App from communicating on the network
  2. Setting up your own network that has these exceptions

Please let me know if either of those solutions are possible in your setup and confirm if you plan to use Roon in an academic/work setting.