Is it MQA or not? [Ticket Open]

Can anyone tell what’s going on here? The format description says MQA but in reality it plays as regular Redbook.


Looks mis-labelled to me. MQA only goes up to 192KHz.

1 Like

Nope just a labelling error. No MQA decoder in the chain. Also i don’t think MQA goes that high.

1 Like

I think you’re getting your data mixed up…
Look at 2L albums for example.

Ah, ok @Lonek. I stand corrected… maybe I was thinking Tidal MQA tops out at 192KHz. I haven’t seen any higher than that… until now…

Out of interest… what is the upper limit for sample frequency for an MQA encoded file? 384? 768?

I’m guessing 768KHz now I’ve seen this album! :slightly_smiling_face:


I’ve just tried this album on my system and it recognises it as MQA and does the first unfold as I would expect.

Maybe there’s something wrong with your setup at the moment.

Does it work fine with other MQA content?

1 Like

My system does not recognize it as MQA either. I have no problems with roon decoding other MQA content. Something weird here this album…

1 Like

Hang on a minute… I’m telling half-truth here!

It’s only part-13 that is MQA!

All the other parts are 16/44!

Just verified that I see the same thing on my system @Dan_Brown. Only XIII is MQA.

1 Like

Yup, other albums play well. Also, this is happening in 2 different zones with different hardware

Did you try playing part XIII @Chikolad?

It appears to be the only part of this album that’s in MQA.

I haven’t, I will try later.

All — Thank you for the feedback and sharing this observation you have made when listening to the mentioned TIDAL album via Roon.

Moving forward, I can verify that I am seeing the same behavior on my end and have taken a ticket out with the tech team to further investigate this behavior. Your patience during this process is greatly appreciated!



Just tried this with my S2 digital and Dragonfly red. As for others, only 13 seems to give any indication of MQA, however I am also getting different results according to audio device config. The other displayed track was something random with MQA that decodes and renders as expected.

This is with the dragonfly:

This is with the Project S2 using Roon for decode:

This is with the Project S2 using S2 for decode and render: