Is Roon down converting my DSD128 to PCM?

The display on my Luxman DA06 does not read DSD for any of my DSD files… is there a setting I missed in Roon… or is it because I am in trial mode?

Trial is fully functional. In Settings/Audio right click the gear next to the relevant zone and in the DSD section make sure you have DSD over PCM selected rather than convert DSD to PCM.

Edit: Also check the max DSD settings. Anything over the max will be converted.

Thanks andybob, here is a screen shot of what I did after your instructions, but my DSD still displays 176… you’ll notice its a DSD 64 on the image of the cover

Hi Oliver,
Roon has supported DSD 64 in DSF since build 21:

How are you connecting to your DA-06 ? A USB connection is usually required for DSD.

Otherwise those settings look right to me. Try disabling Max DSD Sample Rate (DoP).

Is there a setting in the DA-06 which might be converting DSD to PCM ? Have you had it playing DSD over PCM or Native DSD before ?

I think the reference to Integer Mode means you are in a Mac environment and I have no experience there. If you were in Windows I would suggest trying an ASIO driver (such as JPlay) and seeing if that makes a difference.

If those things don’t work then we will leave this here for @Mike to see.


Yes, I’m using a mac… I have no clue how to get it to output DSD…

I meant audio driver version. Is there a driver for DSD that is required?


Hey @miyagi1218 – sorry for the trouble here. Can you try the following:

  • Check off the Disable Volume Control option shown in your screenshot above
  • In OSX, set your volume slider to 100%
  • Try playing your DSD content again

Roon sends volume control commands to your DAC, and we’ve seen certain DACs that display the frequency of the PCM carrier signal when the volume isn’t at 100%.

Let me know how that goes, and we’ll take another look into this if you’re still having issues. Thanks!

I’ll try it in the next couple of days when I’m free. Thanks. I’ll let you know the resolution once we get it.

I have the same problem with Roon v1.1 (Build 70), Roon v1.1 (Build 88)

  • Macmini is computer source play DSD file
  • Luxman DAC DA06 display DSD
  • Sound is coming but poping and noise

But play DSD on Audivarna everything is OK

Just to confirm, you’ve tried the suggestion above right?

Also, I assume Build 70 is an iPad?

I try it by roon on Macmini… but still noise when play dsd

Ipad only for remote