Issue accessing roon ROCK share

Having trouble accessing the shared Data folder on my newly installed ROCK.

This happens only from one of my computers ( I have 2. One can access the share and the other can’t) I am getting a prompt for user name and password.

I found in the forum that I should try and use guest/guest and enable smb1 in my Win10, unfortunately this did not help.

What else can I try?
Is there a Linux super user I can try?

Many thanks.

Hi @guy_gichon,

What is the path you’re entering in to File Explorer to get to the login prompt?

What is the error message you are receiving?

It’s just guest and no password.

I tried guest with no password. Get the same error:

“You can’t access this share folder because your organization security policies block unauthenticated guest access…”

The path I’m using is \Rock

You probably need to follow the advice given in this article.

I already enabled that (as per the article) but still get the same error.

Hi @guy_gichon,

Guest is the user that should be used here. Is this a home PC/network that you’re receiving this error on, or is this a work PC/network that was setup by an IT department?

Can you share a screenshot of the Enable Insecure Guest Logons option on Windows?

Somehow now I get access.
I didn’t change anything since I opened this thread.
I may have restarted my laptop (which is an IT managed computer on a home network) and restarted Rock server a few times, but I’m pretty sure I also restarted them before opening this thread.
Anyway, working now… :slightly_smiling_face:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.