Issue connecting Remote to Roonserver after Windows 11 update (ref#I9U5SB)

Thanks a lot!

Hi @ackolabs,

Can you test out removing and reinstalling Roon on the iPhone over stable wifi, all with the VPN disabled on both the device and your Roon Server?

The logs you sent over were RAATServer logs, could you please use the directions found here and send over a set of server logs from your Roon Server to our File Uploader?

OK, removed App and did a fresh install of Roon App, VPN disabled on both server and iPhone14 remote. Allowed Roon App to discover devices on network but still no success on the remote - just hanging looking for Server. No problems with iPhone12 or iPad, discovers Server and connects quickly. Roon server logs files uploaded already. Please check, thank you

Hi @ackolabs,

It looks like your Roon Server machine is still showing multiple IPs - 100.64.100.xx and 192.168.0.xx

Can you double-check what IP scheme your iphone14 is on versus your other remote devices?

Hmm … not sure how this happened but iPhone14 remote was somehow able to find the server and connect successfully today! and even with VPN enabled on both sever and remote. Nothing special was done. For other remotes (iPhone12 and iPads), VPNs on remotes need to be disabled. Tried many times with colds starts and connections still stable. Hopefully remains this way. Just on the IP addresses, VPN somehow creates this additional 100.64.xxx, the other one 192.168.0.x when disabled.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.