Issue Loading Database

hi, I’ve started roon and I received this meesage, There was an issue loading your database. I read in the forum but I dont see a comon way to solve it, any help?
I have Windows. Thanks.

Hi @guillermo_lucero - sorry for the trouble here. I just sent you a PM with instructions for getting us some logs here.

Take a look and we’ll figure this out. Thanks!

Hi I have a Sony Vaio desktop which worked perfectly before recent sotware update. after software update roon screen with witty saying starts then you get a white screen of death saying that Roon can’t load database,

There is nothing to click anywhere. I tried reloading software, restarting computer.

DEAD Dead Dead!!! UGH UGH UGH.

Hi Dave,

I’ve moved your post into the support area and left a flag for @Mike or @vova to follow this up.

Most likely they will ask you build and send them a copy of Roon’s log files.

17 posts were merged into an existing topic: Build 147 After upgrading - get “There was an issue loading your database”