Issue with Airplay Playback (ref#7CG5E7)

What best describes your playback issue?

· Other

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Airplay

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Only local content affected, and I don't have any streaming services to test with

Where is your local content stored?

· On the same machine where RoonServer is running, internal drive

Please try playing content of a lower sample rate (44.1kHz or 48kHz), does this work as expected?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Naim

Describe the issue

No Playback via Airplay

Describe your network setup

WiFi

A post was split to a new topic: Homepod Airplay Issue

Hey @Steve_Waterworth,

Thanks for taking the time to write in, and sorry to hear about your airplay issues!

Two immediate things you can test:

  1. Toggle on the Airplay compatibility switch for your Naim device - you can find this setting by clicking your volume icon> cogwheel>device setup>show advanced
  2. If your issues still persist, see if adding your Naim to your apple Home app helps. Steps can be found via this KB:

If neither help, please reproduce the issue, share the track name, and use the directions found here and send over a set of logs to our File Uploader.

Thank you!

I’ve given up with Roon, I’ve cancelled my subscription. I’ve gone open source, it just worked, why pay a premium for an inferior system?

Hi @Steve_Waterworth,

I’m certainly sorry to hear this. If you change your mind and find interest in continuing to troubleshoot, feel free to tag me directly moving forward. :+1:

This topic was automatically closed after 18 hours. New replies are no longer allowed.