Issue with connecting Roon Server on Ubuntu and Roon Remote on Windows 11 to audio device (ref#P5WBL1)

What’s happening?

· No audio device detected

How can we help?

· -

Other options

· Other

Describe the issue

Roon Server on ubuntu + Roon Remote on win11, no Audio device detected.

Describe your network setup

Linux machine -> switch -> windows machine

@Sylvain_Fauve Its not possible to discern any problem from what you’ve shared…

1 Like

Initially, I had Roon Server installed on a Synology NAS, with Roon Remote on my PC with win11.
All was running slow (because of the Synology specs), but it was fine.

I recently replaced my synology by my own linux server (ubuntu 24.04).
Setup completed, Roon Server is detected by Roon Remote, library configured, etc etc…
But I see no devices in the Audio section.
I have no firewall configured on the linux machine yet, and on windows Roon Remote is allowed by the firewall rules.

Note: I have no audio devices connected to the server.
I have 2 DAC connected to my windows machine.

FYI:
windows11, Roon Remote: v2.0 (build 1432)
Ubuntu 24.04, RoonServer: v2.0 (build 1432)

And you are running Roon Bridge on your Windows machine?

Nop, I tried once to install it, but it was not successful, I mean it did not help apparently.

You need to run Roon bridge on your Windows machine in order for Roon on your Ubuntu machine to see the attached DACs.

Previously using a Synology as Roon Server, I did not need a Roon Bridge on my Windows machine to make it work.
This being said, I tried already, and even with a Roon Bridge on my Windows machine, the issue remains the same.

Problem fixed.
Roon Bridge is not needed.
Can’t explain why it was failing… :confused:
I restarted all devices from my network…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.