Issue with display (favorite, tags, tracks multiplication, mouse acting like an eraser on Surface remote)

@nuwriy,

I had no further issue so far but will continue testing in various configurations.

The tracks multiplication (on Core or other) and mouse eraser on Surface was not a recent issue. I just had a pick of issues with the flickering favorite and others as above explained that made me post, but I had various Roon instability since long.

I am working more consistently on selection recently, so it is making it less sustainable…Hence my post to try sort it out once for all.

Let’s see if I have been lucky be resolving just by reinstalling Roon on the Surface Book2.

Hi @nuwriy,

Some issues again of multi tracks for same file. This time I could even see both tracks playing together when launching the play. I have a video of this.

The wrong display was seen on all devices (Surface, ios and Android remote) as well as Core.

Roon remote restart on Surface Book2 did not resolved the display issue, only did Roon Core restart.

Backgroung. Selecting from Surface and Core alternatively. VPN on on the Surface Remote.

So reinstalling Roon remote on Surface Book2 did not solved the problem.

Please let me know if all this reporting is usefull for somebody at Roon that could look in a log?

![JS Bach3a|690x460]
(upload://5X2Y9tmDvGe0TRF4fI4cEnyuvDq.jpeg) ![JS Bach3b|690x460]

AFTER ROON REMOTE ONLY RESTART ON SURFACE NO EFFECT. I COULD RESTART PLAYING BOTH TRACKS SIMULTANEOUSLY

(upload://xg3ndxDnvY7jSRFF8YlsC7l1mDd.jpeg) ![JS Bach4 two tracks playing together no effect after restart Roon remote|690x460]

I COULD SEE THE SAME MULTI TRACKS ON IOS, ANDROID remotes AND CORE devices.

WHAT RESOLVED IT WAS TO RESTART THE ROON CORE ON THE MAIN PC, THEN WHEN DONE START THE ROON REMOTE ON SURFACE. ALL GOOD THEN ALSO ON IOS AND ANDROID.

(upload://2ZmRTl1uQtPObq4QNzo3LGTDDtn.jpeg)

Hey @mevh,

Your testing is very helpful, actually! While you and I have been troubleshooting, I’ve been building a report for our developers so they can weigh in. I should be able to discuss this with them this week and get their input.

In the meantime, I’ll run this by the other support members to help generate more feedback.

Hi @nuwriy,

I have updated softwares in both Core and Surface remote.

Still have same issue today on Surface Book2 as remote with tags not appearing and mouse acting as an eraser.

Hi @nuwriy,

Still have issues with Surface Book2 remote also when deleting tracks and then some but not all remaining tracks are multiplied and displayed as part of pieces.

Same wrong tracks display in disc 8 and all tracks view.

Below screenshots are all stamped and dated (bottom right of the screen).

Hi @nuwriy,

Here is a link of a video I have made to show the mouse acting as an eraser effect.

Hi @nuwriy,

Today I worked on selecting tracks on my main PC with Roon Core.

When I deleted tracks on below album they did not disapear (nor multiplied this time). I closed Roon and reopen the software only and then the tracks didn’t show up. I do not have screenshots. Time stamp is close to below screenshots for the other issue with tags.

Then I went and chose the tag “Selected” for one track and saved. The tag didn’t show up near the track as shown on the screenshot. When I closed Roon and reopened the tag has appeared properly.

Hi @mevh,

Please accept my sincere apologies for the delay here — @nuwriy brought your issue to my attention and I meant to reply, but unfortunately a clerical error on my end caused this to fall off of my list.

The video that you’ve shared above definitely helps to clarify exactly what you’re seeing here. I spoke with the QA team about this and they’ve suggested that this might be related to the graphics driver — Can you confirm that it’s fully up to date? Can you try uninstalling and reinstalling the driver?

In the event that this doesn’t result in any change, I’d like to have the team look at some logs from your install. Can you reproduce the issue (after the driver reinstall) and let us know the album this happens on as well as the time you reproduce? You can then use the directions found here and send us over a set of logs using a shared Dropbox link and we’ll take a look.

Thanks!

Hi @dylan,

Thanks for following up.

As I mentioned on another thread I have done a re-install of Windows 10 on my core PC. It is early stage but my gut feeling is that the main issues I had (tags, multi-tracks, favorite) were coming from a broken Windows 10 implementation. So linked to cache issues may be?

About the mouse eraser, I did check the graphic card driver of the Surface Book2 that returned that the best driver was installed (from dec 2018). I have tried again today and it has installed a new driver from Dec 2019. Not sure why it was not picked up the first time!

I have then decided to install Intel driver and support assistant software to be completely sure. It is returning that all my Intel drivers are up to date. Looking to the graphic card details it is stating that the driver is a custom driver for Microsoft and that it cannot be updated using the Intel utility for drivers.

So I guess this is all I can do for now on the driver side.

I will use Roon on the Surface Book2 and report if any issue.

I have returned the Surface Book2 display screen scale to the recommended 200% for now. This is the value I had troubles with mouse eraser.