Issue with playback stopping Corrupt file error when transcoding [Ticket In]

@ivan Do you think there will be a fix for this in the next batch of updates. I only ask because playback at CD quality is burning through a lot of cell data! :slight_smile:

B270, this song still freezes ARC when transcoding off the server.

Hi, @mackid1993, sorry for the delay, I’ve just checked the status of the ticket and it’s still with the dev team, it looks like they are working on it but there are some things which are going to require more research time.

Apologies for the inconvenience.


Ivan

Hey @ivan did the dev team make any progress on this?
Thanks!! :slight_smile:

Hi! No, sorry, it’s still in progress.

Thanks!


Ivan

@ivan Any progress on this ticket? I’m burning through mobile data! :joy:

Any updates on a fix for this bug?

@ivan @oleh Any updates on this ticket?

Hi, @mackid1993, sorry, the ticket is still in our dev team’s queue.

Apologies for trouble.


Ivan

@ivan Just checking to see if this has made any progress internally. It’s been quite a while.

Hi, @mackid1993, sorry, unfortunately, the ticket is still in the queue but I asked our dev team for updates.

Thanks!


Ivan

Hi @mackid1993,

I’ll keep an eye on the pipeline and give you a ping here once we have motion. We understand this is a conspicuous and ugly bug for you and you’re eager to get it squashed.

Thanks, it happens with random files… so I have my phone set to CD Quality to limit transcoding to Opus. Since it usually happens when I’m driving it’s not possible to troubleshoot so I end up having to skip that song or use my phone mount and force stop ARC if it gets really stuck which isn’t so hard to do as my phone is mounted in my field of view.

Hi @mackid1993,

The ticket isn’t slated for release yet and remains with our QA team - we’ll post here when we have a more fruitful update. Thanks again for your patience.

Thank you for letting me know.