Issue with Roon App Not Playing Entire Album (ref#9NHP86)

What best describes your playback issue?

· Other

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I don't have a System Output available, but I'd like to keep troubleshooting

Please try fully rebooting your network equipment

· No, I'm still having trouble

An issue with playback on System Output and another zone often indicates a network security problem. *Check your firewall(s)* to ensure that *Roon*, *RoonServer *and *RAATServer* are allowed to properly communicate

· I'm still having problems / This isn't relevant to me

Does the issue happen with local library music, streaming service music, or both?

· Only streaming affected, and I don't have any local content to test with

Please select the streaming service(s) with which you're encountering playback problems.

· Qobuz

Have you tried logging out and back in again to your streaming service?

· Logging out and back in had no impact, the issue remains

What is the model/manufacturer of the affected audio device(s) and the connection type?

· dCS Rossini streaming DAC. It is Roon ready and the only audio device I use with Roon.

Describe the issue

I have been using a Nucleus One and a trial Roon subscription for 3 days. All my music is streamed from Qobuz, and all of it is in the form of complete albums. My audio equipment is a dCS Rossini DAC (which works fine). I use an iPad with the Roon app. Roon was working OK when I first set it up 3 days ago, but now I have a problem. When I select an album and instruct Roon to play the entire album, it indicates it will do so, but it doesn't. It keeps playing the first track on the album (or any track I select) over and over and over. To hear the other tracks on the album I have to manually instruct it to advance after each one.

Before I bought Roon, I used the app called Mosaic which came with my dCS Rossini DAC. That app continues to function as it should: it plays an entire album with no further input from me.

So it is clear to me that the problem is with Roon. I have tried disconnecting and reconnecting the Nucleus One server. I have disconnected and reconnected my router. Neither made any difference. I can't think of anything else to do.

John Chance

Describe your network setup

I have an Arris modem supplied by my cable and telephone company and a Netgear Nighthawk Triband Mesh WiFi 6E router, AXE 5700. I bought it in October 2023.gear Nighthawk Triband Mesh mphone any. It powers a landline telephone and my computer and iPAD. My router is a Netgear Nighthawk Triband Mesh Wi Fi 6E, AXE 5700, MR aos, MK 93S. It consists of 3 unitsphone company. It powers phone company.

Have you accidently set the queue to ‘repeat track’?

At the top right of the image above, immediately to the right of the “Clear upcomming”, there is a button to manage repeat (circled in red). Pressing it cycles through ‘no repeat’, ‘repeat queue’ and ‘repeat track’.

The image above shows the indicator for ‘no repeat’.

The image below shows ‘repeat queue’

A this last image shows ‘repeat track’

4 Likes

Hello @jchance6,

The most likley culprit is the repeated button as @Wade_Oram noted, but if you’re still having issues after checking this aspect, please let us know, thanks!