Issue with Setting Album Cover Image (ref#RV69GC)

What’s happening?

· Something else

How can we help?

· None of the above

Other options

· Other

Describe the issue

Cannot prefer File for album cover.

Describe your network setup

Fiber modem, ASUS router

Hi @Doug_Asherman,
Hopefully this article will help you out. https://help.roonlabs.com/portal/en/kb/articles/faq-how-do-i-change-the-cover-art-of-an-album#What_if_Ive_replaced_the_cover_art_correctly_but_Roon_still_shows_the_old_version

Thanks @daniel - clearing the image cache was one of the first things I tried to solve this problem. No luck.

Forgive the obvious question but did you restart your server after clearing the image cache?

No, I didn’t. I’ll do that right now and let you know the results…

I restarted the server. No change.

Unless…did you mean reboot the server? I’ll try that too…

Ok, I rebooted the machine the server runs on, and no change.

I guess from all these questions no one else is seeing this?

I’m currently the only staff member assigned to this case but it is publicly available for anyone to see.

Please try setting the artwork to prefer best in import settings.

Can you share the titles of the albums that fail to use the cover art you supplied and please upload the album art you are using to our Media Uploader.

This is the primary one I wanted to change:

My setting for import artwork was already “prefer best.”

Can you show screenshot of Album Artist and Album Artwork in the Album Editor window?

I think I made a mistake. I was able to save the cover I wanted from the Album Editor. Previously, I’d only tried to save it from the Metadata Preference pane. If that’s supposed to work, it doesn’t. If it’s not supposed to work…oops.

Thanks for looking into this.

Sorry I neglected to give you the two screenshots you asked for


Is it fair to say that your case is solved then?

Yes, though I believe there is still a problem in the Metadata Preference pane.

But as you say, my problem is solved and I’ll mark it as such.

I will certainly look into the metadata preferences issue

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.