Issue with the new update - should not be using airplay

NUC 7i7 DNKE though ethernet to Lumin D2, operating built 186, server built 555

I just update ROON software and since then it shows that my output is Airplay, which is not possible because my Lumin cannot work with wifi. I also see on my Lumin that the display is not present, only showing LUMIN instead on the streaming content.

I already try rebooting everything.

I trying to go back to my previous way to feed my Lumin. Can you help?


From that screenshot, you have the output zone set to “Lumin D2”, which is the AirPlay interface on the Lumin. Set the output zone to “salon Lumi” to use the native RAAT “Roon Ready” interface on the Lumin.

You might also consider disabling the “Lumin D2” AirPlay device in Roon so you don’t end up selecting it by accident in the future.

1 Like

Select ‘salon Lumi’ to play using RAAT. If you don’t intend to use AirPlay, disable ‘Lumin D2’ by clicking on the gears under Audio > Settings.

1 Like

To add to my previous, I just try using using a different zone (dedicated to a Lumin M1) and I am able to drive my D2 correctly with it.


From your original screenshot, both entries have the same IP address – they are the same device. The Lumin is advertising itself via both the RAAT protocol and the AirPlay protocol. You want to use the RAAT version for best experience with Roon. Disable the AirPlay version to avoid accidentally selecting it for output.

Right, that is probably it. It seems to work but I still don’t understand why it would impose Airplay while I have no airplay. I am trying to stream bit perfect (only for curiosity).

Many thanks.

I’ll do that.

By the way, 3 answers in about 2 minutes - wow! You guys are great.

AirPlay can be either a wired, wireless or Bluetooth connection on the same local network, which is why it is listed under audio devices.

Thanks. I was under the impression is could only be wifi - learning new stuff every day…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.