Issues at roon windows version ( 64bit and 32 bit) - used as control

Core Machine (Operating system/System info/Roon build number)

Roon is installed as a control, 64Bit Version
Version 100600416
1.6 (build 416) stable

My equipment:
Notebook: HP Probook 6570b
CPU: Intel i5-3210M @ 2.5 GHZ
Graphic: Intel HD Graphics 4000
System drive: SSD, 234 GB
OS: Windows 10 Pro - Version 1903, x64 (Build 18362.476)
OpenGL Extensions Viewer is reporting:
full compatible with Version 3.0, 3.1, 3.2, 3.3 and 4.0 up to 100%

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
No Problem with WiFi/Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue
The application is installed as a control. The application starts but does not respond. The screen layout of the album view is extremely slow.
The audio zone selection can be confirmed, but you cannot play, stop, or select a track. The application shows little network activity in the Performance Monitor.
Using the 32 Bit Version:
Ok, i was looking for a solution in the community and support forum. The suggestion was to install the 32 bit version.
I installed the 32bit Version: it is running, but had also a bug. When i minimize the roon window and later expand - the app window is empty - “a full white screen”.
I have to close the app and start again. When can the customers get a solid running 64-bit Application ?

I’m using a 64-bit Windows 10 laptop as my core/control and it also experiences the “full white screen” issue noted above. I can navigate out of the screen using the Windows button, but I can never regain control of Roon without closing and restarting the app. Roon will continue playing in “white screen” mode, but all navigation and controls are gone. Suggestions?

This, unfortunately, is how both versions work at this time on older Intel graphics systems.

Thanks for the replies. I’ll see if I can tweak my graphics settings to effect a change… or simply get a new laptop.

Works correctly on newer PCs. I was never able to get it working on older PCs through different settings, drivers, etc.

Have you tried downloading the lastest version of the graphics drivers from Intel?

Hi @Audioulf,

I would try downloading the latest graphics drivers as @Rugby suggested to see if that helps. I have also seen reports that using Alt+Tab to open the Roon window might have different behavior, I would give both a try.

The latest supported graphics driver is installed. Newer Intel Driver are not supported at my device , there is a warning message when i try to install the newer one.
A generally perquisite for the Roon control app: graphics support for openGL version 3.0 - my graphics card / chipset is doing that, otherwise is the prequisite incorrect. My suggestion - please give us a tool to check the readiness for running Roon control at our devices

1 Like

Hi @Audioulf,

Did you try this part of my suggestion, did it change anything with regard to this issue?

Thanks for that.

the Roon window must run and must not be minimized. you can choose other applications and switch back to Roon with alt + tab. If you minimize Roon and later expand the window : white screen, lost control, close and start Roon again. that’s all i have to say.

yes my notebook is not up to date. but the described requirements as Roon control are given - in theory.

Hi @Audioulf,

If you have already updated the display drivers and the issue still remains the same, then I don’t have any further suggestions, this is a known issue with Intel HD 4000 chipsets.

You can read other similar reports that mention this behavior occurring in other apps with this display chipset, even in Excel:

Hi Noris,

Just now I installed the new client release 1.7 (32 Bit) - all works fine -at the moment! :+1:

1 Like

Hi @Audioulf,

Thanks for the update here, glad to hear that the new release is working well on your end!

Hi Douglas,
The new Release seems to be solved this issue. I use the 32bit Version , all works as expected.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.