Issues setting up ARC with my system

Don’t even car about ARC right now … Can’t even get ROON2.0 to work (or recognize the AUDIO DEVICES that have been recognized for months before)!!!

Hi Jay,

Support needs everyone to have their own thread so that they can interact. You have been posting in other people’s threads, so, I’ve moved the latest to your own support thread.

Please fill in the information in the form(s) below so that Support can help.

Thanks!

===========================================================

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

1 Like

Hi @Jay_Boatright,

Thank you for your patience as we’ve worked through the queue of issues after the recent release.

Looking through diagnostics, there appear to be a number of issues in your local network related to IP address assignment and multicast. There are dropouts with your networked audio devices related to network reachability errors, NAT-PNP failures, as well as a potential additional layer of network address translation in the LAN that may be contributing to failures with both ARC and some endpoints, depending on your setup.

We can absolutely assist you and we’ll be watching for a response, but we’ll be best equipped if you can fill out the template @Rugby provided above.