Issues since update and trouble logging in

@support Limited funtionality here since the 1.6 update. Started with the Radio issue now struggling to login at all. Tried rebooting/reinstalling core.

Hi @marc_w,

Things look okay right now on our end. Since experiencing difficulties logging in have you tried rebooting your Core machine?

If that doesn’t yield any changes, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.


Roon Core on Nimitra (Windows 10 32 bit)
Auralic Aries G1
via USB to Mutec mc-3+ usb
Aqua La Voce S3

Control (WiFi)
Android App
iPad App

BT infinity Router
TP Link switch

WD MyBookLive NAS

All working fine pre 1.6 update.
Issues started with Roon Radio.
Roon Core was re-installed and has been rebooted numerous times. Router rebooted.
Often not logging at all. Sometimes it will but with no sources or devices found.
Tidal has not worked since 1.6.


Hi @marc_w,

I’d like to gather some logs from your Core machine so for our technical team to review.

First, I’m hoping that you can reproduce the issue for me. Try logging in to Roon and make a note of the time you do so, as well as any error message that might appear when trying to log in.

Next, use the instructions found here to locate your logs on the Core machine. Using a shared Dropbox folder, respond here with the link to the logs as well as the timestamp and timezone that you tried to login. If you aren’t able to use Dropbox please let me know and I will PM further instructions.

Hi, after a clean reinstall seems to be back on track.
Enjoying Roon Radio now :+1:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.