Issues when using convolution files

Roon Core Machine

Device name CamPC
Processor Intel(R) Core™ i5-6500 CPU @ 3.20GHz 3.19 GHz
Installed RAM 8.00 GB (7.89 GB usable)
System type Windows 11 64-bit operating system, x64-based processor

Networking Gear & Setup Details

Router on fanless PC running OPNsense 22.7.8-amd64, FreeBSD 13.1-RELEASE-p3, OpenSSL 1.1.1s 1 Nov 2022
Multiple netgear switches throughout house. No VPN.

Connected Audio Devices

Six RPI4s running DietPi with Roon bridge.

Number of Tracks in Library

20733 local tracks + Qobuz.

Description of Issue

  1. Convolution filters generated and packaged into a ZIP by Audiolense are usable only after deleting the .cfg files from the archive. If the .cfg files remain in the ZIP, Roon playback appears to proceed normally but no sound is produced. After the .cfg files are removed from the ZIP, Roon sound playback works properly with the convolution in-effect. A representative archive is here: Dropbox - - Simplify your life
  2. Playing to a group which employs convolution on a single node results in truncated/skipped tracks. If convolution is disabled on the playback node, group playback works perfectly.
  1. I use REW, export as WAW so no .cfg Looks like cfg is a text file with setting I do not know if roon needs more then WAW

  2. Did group 1 Dac and 1 Zen Stream, the zen streams uses convolution but I did not have shutterings. The dac is usb connected to core and Zen stream is ethernet connected to core.

do you do upsampling also or just convolution

I use resampling per the settings below:

Thanks for the screenshot. When I’m resampling I noticed longer time to start play or next, etc.

One idea that I have is that this issue might be network based, are they all in one switch? Another idea is your core comp is failing. How many PIs do you have in one group? maybe go from 2 and add 1 by one and notice when the shuttering/skipping appears. than maybe you could tell if it is a comp issue or one of the PIs.

I have tried to max upsample with the group I created and played for 30 min, still no issues. I have only 3 endpoints, 1 dac usb from core on m1 Mac mini, 1 iFi zen stream connected using ethernet directly to the core and one Yamaha that is connected to the same switch as the m1 core and using airplay

Hope it helps or giving you ideas

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.