Issues with Roon Exclusive Mode on LynxStudio E44

Roon Core Machine

Windows 10,
Intel(R) Core™ i7-7700 CPU @ 3.60GHz 3.60 GHz
16.0 GB (15.9 GB usable)

Networking Gear & Setup Details

Deducated 1G Ethernet to 700MB/s cable modem

Connected Audio Devices

Lynx E44
Schit Gen5 USB (Yggy).

Number of Tracks in Library

10,000

Description of Issue

I am getting consistent crackling sound, distortion when playing using WASAPI in exclusive mode to my E44 interface. Interface works fine when not in exclusive mode

Playing the exact same track through the same interface directly from Qobuz application works fine.

Hey @Carl_Kesselman,

Thanks for taking the time to write in, it’s great to see you on community again! I’m sorry to hear you’re having issues with crackling affecting your audio output. I have a few follow up questions for you:

  • Can you please confirm that the same issue still occurs when playing higher bitrate content as well?
  • If you try to stream an MQA track off of TIDAL, do the same pops and crackles still occur?
  • Have you tried a different USB cable yet or just a different USB port on your PC? I would try a different cable as well.

Lastly, it could be the case that your computer may not be outputting enough power to the DAC. Are you able to try a powered USB hub to see if this resolves the issue?

I’ll be on standby for your reply :+1:

Hmm… perhaps email reply is not seen. Just in case, here is my response.

Seems to also be ok playing directly from Tidal, although the tidal app doesn’t seem to have an option for exclusive mode.

If I play from Roon, I get the audio problem. I tried MQA and also at every resolution offered by Qobuz. Same behavior.

I probably should have mentioned, I’m doing this over a high quality AES digital cable to the E44, so its not a USB issue. I’m suspect that the issue is that Roon is messing up the exclusive mode on a multi-channel audio card. This would be supported by the fact that if I use the Qobuz app to stream the exact same track using exclusive access through the exact same auto chain, it sounds fine. However, it is probably also relevant that if I use one of the analog outputs from the card to another set of speakers, I get the same choppy output. So here is the audio path:

The audio path looks like:

              + WASAPI Device Play 03+04 -> Analog 1/2 (via Lynx mixer) ->Speakers
              |                   
Roon -> E44 --+
              |
              + WASAPI Device Play 05+05->Digital Out 1 L/R (AES, via Lynx mixer) -> Yiggy -> Speakers

If your not familiar with the E44, this is a pro-quality 4 channel PCI-e card from LynxStudio. It supports WASAPI as well as ASIO, but I’m only using WASAPI. It has 4 analog channels (A/D D/A) and four digital outputs (AES or S/PDIF, although I use one AES). So I’m seeing the same issue on both the analog and digital outputs from the card.

If it would help, I can send you a recording of the output.

Does this answer your questions?

Hey @Carl_Kesselman,

Thank you for the above information. If possible, please reproduce this issue and share a timestamp of when the issue occurs (write down the date and time) and share it here.

From there, we can enable diagnostics on your account to take a deeper look into what might be going on :pray: