Issues with TIDAL (edit)


Looking for some support if possible. I have just purchased and set up Roon Nucleus and have it hard wired (USB) to my Devialet 130 Expert Pro. I have installed a hard drive into the Nucleus and transferred a copy of my music library to this. I’m accessing/controlling this through my iPad mini. I signed up for Tidal Trial but I keep getting, what seems to be a common error message according to forum updates, This track is not currently available from TIDAL, Transport: too many failures. Stopping playback.

I had initially set up everything on my MacBook running Sierra 10.12.1 but was getting the same error message.

I have already tried logging on and off a few times and also disabled and enabled Tidal through Roon app.

@Kev_Robb …the quickest to flag support is use @support

Thanks for the tip…

Thanks for reaching out, @Kev_Robb!

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

  • Does this error occur regardless of endpoint (i.e. if you play directly to your remote device)?
  • Does this happen for all TIDAL content, or just certain albums?
  • In the past we have seen Google DNS help with similar reports. Can you try using Google DNS and let us know if you notice a change?