Just selected "Update" from my ROON interface on my iPad and now my system wont work. It keeps asking me to login and unauthorize my Core

Core Machine (Operating system/System info/Roon build number)
QNAP TS-253 Pro - Linux 4.14 QTS 4.4.2

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Linksys Velop. Devices connected through Ethernet. iPads & iPhones through WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Meridian MS600 Ethernet

Description Of Issue
Just selected “Update” from my ROON interface on my iPad and now my system wont work. Accessing Roon from the same iPad I selected “Update” from takes me to a screen that shows me my core and a green circle that says “Ready” next to it and a button “Connect”. When I click on “connect” it takes me to a login page. When I enter my credentials, it logs me in and keeps asking me to unauthorize my Core.

Why the headache? and not the regular update process where the app just restarts without issue?!

What do I need to do to have my system working again?

1 Like

This has been reported elsewhere and you have to select un authorise to make it work. I had to on my Qnap TVS471 NAS also.

2 posts were split to a new topic: QNAP - Unauthorized

Thanks Chris & Robert.

I tried hitting unauthorized and my entire library was deleted. Trying to rescan and upload library and even though it shows it scanning files, did not load anything when done. Getting late so will try tomorrow.

I am in the tech industry…one thing I cant stand is sloppy releases! Especially when BASIC things like having an update go through and have the program reload doesn’t even work right.

Reflects very poorly on Roon, the software developers and everyone else involved when they can’t even perform basic QA before releasing an update.

I really hope I dont loose all the info that has compiled since purchasing Roon like listening preferences, favs, number of times a song is listened to, etc.

Lets go Roon support… lets get the solution to this please!

A post was split to a new topic: Authorization message for NAS Core

Restore your backup.

Would be nice if it was so simple.

First time I tried, it did nothing. Second and third time I tried it uploaded 129 albums out of a total of 5,000+ albums. Every successive time I did it, it uploaded a few more.

Sill far from done.


A post was split to a new topic: Seeing authorization message after updating

A post was split to a new topic: Authorization of Qnap TVS-882


That is not working for everyone brother…including myself.

Correction to my above post…I actually had a little over 22,000 ALBUMS accessible through Roon. The system is still scanning and has discovered 185,000 plus tracks.

It’s like doing a completely fresh install. Which means all the personal listening info that I mentioned on my previous post is probably non-existent.

Still waiting a response directly from Roon?!

Hi @Lion_Godinho,

Can you please use these instructions to upload a log set from your QNAP to Dropbox / Google Drive / Send.firefox.com?

Mine also had the scanning going on. The blue circle and a red triangle warning.
I just re booted my core and it all sorted itself out.
I can only comment on my experience here with my QNAP TVS 471.

Here you go Noris.


Hi @Lion_Godinho,

Thanks for sending those logs over. I took a look through them, but it doesn’t appear to contain much useful info, it just looks like Roon is re-importing media files.

Can you let me know if you have previously made a Roon Backup before? If you reinstall the RoonServer app via the QNAP web interface and restore the backup, does that resolve this issue?

Hi Noris,

No I have not created a Roon specific backup as my transition to Roon was from a Meridian Sooloos system. It was a simple and easy transition, point Roon to the Sooloos folder on QNAP and done deal.

I have not had any of these issues with any of the prior updates.

Clearly this problem is not isolated and does not just affect me. It is affecting numerous users and everyone is sharing the same levels of frustration with the QA in regards to this release.

What light can you shed on WHY we are all having this issue and more importantly the reassurance that there will be better QA in future releases.

1 Like

I also am having this issue on my QNAP-based core with the latest upgrade. Doing a restore from the most recent backup did not fix the problem.

I next unauthorized the core and reconnected. It seems to have then automatically authorized the core (or perhaps it was never unauthorized?). Everything seems back to normal. I’m happy to share any logs if it is helpful.

1 Like

A post was merged into an existing topic: Is there a problem with the most recent version on QNAP?

Hi @Lion_Godinho,

If you have not created any backups then unfortunately you will need to re-import your content fresh. We are aware that this issue is impacting QNAP users and the team is currently looking into it, please see:

Hi @Lion_Godinho,

The re-login issue has been resolved via an update for QNAP/Asustor, please see:

If you are still seeing this issue after updating, please open a separate thread in #support, thanks!

Thanks Noris. Took my Roon system a few days to rescan all 23,000 albums, but it is working fine for the moment.

I will perform the update should the issue pop up again.


1 Like