Just updated and now I cannot log into my Roon Core - an endless loop at the Login screen

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Everything worked before today’s update

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Everything worked before today’s update

Description Of Issue

Just installed today’s update - now I cannot Login to my Core. There’s a loop - when I load my credentials, it tells me I’m already logged into another Core and to go back. When I select the core I am sent to the same login screen.

Please help. It all worked perfectly until today’s update.

Hi John,

If it gives you the option to Unauthorize core, go ahead and do it.

Cheers, Greg

Hi @John_Kish1,

Did Unauthorizing the previous Core resolve this issue?

Which Roon version did you have previously, do you by any chance recall the build number?

A post was split to a new topic: Issue logging into Roon Core