KEF LS50 W disappeared

Today I did an update to Roon 1.8 (Build 831) on my NUC and after that I lost the connection to my KEF LS50 wireless in the android app. I tried to do a complete restart of all systems but KEF is still not turning up as and endpoint. My system has been running whiteout connection problems the last 24 month.

And any audio devices disappear in roon win10 after 1 seconds after loading roon.

Hi @anon60681764,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you also please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?


Hi @dylan
Today I teste the system whit my old blue sound node, and that is not showing up in the rock.
In win 10 it is no longer possible to play from roon since there are no audio devices available, briefly after I run rooon in win 10 I see my sound device but shortly hereafter it disappears again.

My network set up is pretty simple. The Nuc and the KEF’s a direct connected to my router Netgear RAX80.

My Nuc is a NUC7i7DNHE 8GB ram and 64MB ssd.

For your information, I can still communicative whit the KEF on the KEF app over my network and I can see them and there ip.

Hi @anon60681764, our team is looking into this. Thanks for sharing the info above! I’ll reach out once we have next steps.

Hi @dylan I did some work my self.

It is clear that the last update make some problems in my system, and from what I can read for a lot others.

So here is what I had to do to make things work:

  1. Disconnect everything except the internet access
  2. Reinstalls the Rock from the web interface.
  3. Uninstall Roon , including settings, from win 10 and cleaned up the registry.
  4. Connected my computer an made a frees installation of Roon, my Audio device now stays in win 10 and no longe disappeared after loading roon in win 10
  5. But still no connection to my KEF LS50 W
  6. Did a factory reset of the KEF’s still no speakers in the android remote.
    7.Opened up my speaker wep page (the speakers ip address) and unticked the IP6.
  7. After that the KEF turned up in my remote again

At this point everything is running.

After this I will properly hesitate before a do any updates, and a least I will wait 30 days until I see the repons in the community.

1 Like

Unfortunately the ongoing problem (3 years) “roon lost control” is back in full scale, 5 times in the last 30 minutes.

HI @Sony_Doem, we’ve enabled some advanced logging on your account so we can get a better understanding of what’s happening here. Can you please do this:

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

Hi @dylan

Did you read my previous comment, how I got the system back running?

I taken a brake from roon, decided to use my cd so I can focus on the music and not software. But I will tjek in the weekend and make a note we the problem occurre, just a note, my time stamp is is diffrent from roon because the rock insist on setting the system time to Gmt +0 and not my time Gmt +2

Just a short opdate. I haven’t spendt much time whit roon the last 10 days, but the time I did spend I had experienced serval lost connection, I didn’t report them cause I done this so many times before (3 years)

I am talking a break from Roon for now and finde and more stabil whay to listen to my music.