KEF LSX - Playback error until Airplay is used

Hi. I also have the LSX connected to my core on a Windows 10 dedicated server. Works most of the time like a charm but I also have sometimes the same message. Everything is’up to date in terms of software.
The way around the problem is’to switch the zone to LSX Airplay to play a track then go back to LSX. Annoying.

Hi @LaurentZ,

I’ve split your post into it’s own thread because this aspect is interesting:

Does playing to the Airplay zone always resolve this issue?
What is the exact error you’re seeing? Is it “Roon lost control” or another error?

Hi. Yes it seems to resolve the problem but one time the “Roon lost control of the audio device” reappeared a few minutes afterwards. Restarting Roon server wasn’t enough. I also tried to disconnect and reconnect the LSX.
I solved it by rebooting my computer.

Hi @LaurentZ,

If these steps resolve the issue the majority of the time, can you please let me know the exact local time + date + track this behavior next occurs on and the Airplay workaround resolves the issue? I wonder if there are any further clues in logs as to why it occurs.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.