KEF LSX Roon lost control of the audio device

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro with latest version of software 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ubiquiti UniFi Switch 8 Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LSX connected through Ethernet

Description Of Issue

Randomly looses connection with audio device, last drop 12/4/19, 7:32am

Previously had the LSX’s connected trough wifi and still had the same issue.

I am having the same issue. How did this get resolved?

Hi @Dino_Messina,

Does this issue only occur with higher-resolution content or does it occur for 48kHz/16-bit content as well? How is your Core connected to the network, are you using Ethernet for that as well?

It does not seem to matter the streaming resolution.

Yes, all connected through ethernet.

Hi @Dino_Messina,

Can you please send me your Roon logs by using these instructions? The best way to get them over to me is via Dropbox / Google Drive if you have this service, if you don’t let me know and I can provide alternate upload method.

We have also seen in the past that factory resetting KEF speakers sometimes helps in similar situations, I would give that a try here as well if you haven’t yet.

It didn’t get resolved. I couldn’t do more testing as I didn’t have any other way of testing than what was already done.

Just don’t switch tracks too often or too quickly…

1 Like

Did you receive the zip file?

Hi @Dino_Messina,

No, I haven’t received any logs from you.Please be sure to turn on “sharing by link”, instructions on how to do so for Dropbox can be found here and for Google Drive can be found here.

I made a OneDrive link. Do I post it here?

I’ve sent you a private message with the OneDrive link. Did you receive it?

Hi @Dino_Messina,

Thanks for PMing the link to logs again, I have received them properly this time around. I’m going to consult with our technical team regarding the traces, in the meantime, have you by any chance run this troubleshooting technique?

Unfortunately yes I tried that when I first connected them. Roon could only see the LSX’s as airplay at first then after resting Roon and the speakers, Roon identified them.