KEF volume jumps to 100 on speaker when connected over ethernet [under investigation]

Ok, starting now !

Done @Eric

Great, thanks! Appreciate it @R_Lacroix.

-Eric

Yes, @Adam_Dabrowski you found an important clue. For me the same. KEF wireless connected to the router on startup: no volume issue. KEF wired connected to the router on startup: volume issue (100 %). @mike @Eric

2 Likes

Wow, :star: for @Adam_Dabrowski – I reproduced once I was connected over ethernet. Previously I was connected over WiFi.

Thanks guys – we’ll open up a ticket on this one and let you know what we find.

4 Likes

nice! :slight_smile: thanks!!!

Just a data point.
I just tried this sequence with my android Pixel c and do not see this issue.

I have the same problem. I’m using a ROCK server with my main PC as a remote. My KEF LS50W’s are ethernet input. When I start ROON and then turn on my KEF’s, the volume control shows 100%. But they are not at 100%, they are only displaying 100%, but play at my previous setting, of say, 30%. If I use the KEF volume control and click down the volume once, the display goes to my previous setting. Same thing for the Roon volume control. Last week I updated ROON and KEF on the same evening and this is when it started.

1 Like

just updated Roon 1.3 276 and it works fine :)!

thank you!

I take it back. It doesn’t work again. Still 100% on the startup

Not sure if it helps, but I am using the KEFs sometimes with a Synology DiskStation over DLNA and it happens there too. (Though I am using WiFI)

So I guess it is rather an issue with the speakers than with roon.

Interesting, glad I’ve seen this post.
Due to the Naim (Control) App being flaky, I’ve been trying to use Roon (on a Sonictransporter i7) to serve to my Naim Uniti 2 streamer. But I’ve not got it reliably working yet - and on the rare occasion I get sound, the Uniti 2 volume is maxed out at 100. The Uniti 2 is set for a ‘wired’ network connection.

I look forward to seeing what’s concluded / how I avoid almost blowing the drive units in my speakers again! Cheers.

1 Like

I unintentionally managed to reproduce this a few days ago and was playing music with young family in the room…
Luckily I noticed right away and the track started off quietly so no harm done.

Bit concerning as I imagine these speakers at instantaneous full cranking would be really unpleasant

Thanks

Any status updates and/or planning for this issue?

We think we have a fix, and I need to test it. If it’s good, it will be in the next release.

4 Likes

on the side note…

would be great to be able to set volume limit (option).
Recently my finger slipped and volume ended up on 80. Oh my, oh my, that wasn’t pleasant at all!

It’s a good idea… and that’s all I’m saying about that :zipper_mouth_face:


:wink:

4 Likes

Well, it appears the fix may not have come soon enough for me. Another inadvertent UPnP bridge blast at full volume seems to have left a lasting ‘hiss’ (proportional with volume) emanating from the Uniti 2. No other source/amplifier available here to check if it’s a problem with my PMC speakers or the Uniti 2. Great. Juuuuuuuust great.

oh lord!!! :frowning:

Anyone know when the fix for this issue is being released?
Thanks in advance.