Keine Wiedergabe (No playback)

Core Machine

Intel Nuc i7, Windows 10, amp Lyngdorf TDAI-3400 connected via USB

Network Details


Audio Devices


Library Size

ca. 2,000 tracks

Description of Issue

Since yesterday, when I open Roon and try to start tracks, albums, playlists or even radio, the tracks don’t play.

In playlists or albums, it rushes through all the titles within seconds, but no track is actually played. The titles and covers just quickly appear, one after the other, where the tracks are displayed (in the bottom left corner), and then it just says “Keine Wiedergabe” (no playback)

When I try the radio, it attempts to make a connection for a few seconds and then shows a message that the track couln’t be played because it cannot be found.

Prior to this error, I haven’t changed any settings recently and other than this error, Roon seems to be working normally. Yesterday I tried logging in and out several times, restarted Roon numerous times and tried to see in the settings if anything was off. After hours of this, it at some point started working again and playing the tracks. However, it always only plays for about 45 minutes to an hour before it asked me to verify and log in again because it said I didn’t have an account (which of course I do).

When I tried again this morning, the same error as yesterday occured and it doesn’t play any tracks from any source.

All software (OS and Roon) have had the latest updates. When I play the titles from the hard drive with another player, it works, so the titles themselves are fine.

I don’t know if it is, but since this might be related, I should also mention that also since yesterday, every time I log into Roon, I receive a “Security Alert” via email saying that a new device from some other German city where I’m not located logged into my account. I know that was me because it coincides with the times I logged in, but it is always some different city. I never received this message before.

I would be grateful for any suggestions. I don’t know what to do about this problem.

My suggestions will be sound stupid (sorry for that), but did you also restart your internet router and OS?
(Du hast mein Mitgefühl!)

Btw: Your german thread title was an eyecatcher for me.

Could you provide details on this email? Like sender, etc

This is a new security feature that Roon has introduced.

I had this skipping issues weeks ago. The solution was to change back the DNS Server from Quad9 to the one of my Hoster in my router.

I also have this skipping issues sometimes when Roon Client is running on two MacBooks. In this case I lose the audio devices on one of them. That could be a naming issue as I 've reported here: Independent audio device names for multiple Macs - #2 by Tekl

Hello @Dieter_Brandt,

Thank you so much for creating a post about this - sorry about the trouble and for the delay in replying …:pleading_face: . We had hoped it was going to be sooner.

I was wondering if you had a chance to try any of the steps suggested on this thread by our community (thank you @Frank_Rahde, @BrianW and @Tekl :pray: !)? Did it make a change?

We’d love to help :nerd_face:

Thank you for your reply. I have read the suggestions and while it was good to know that the Security Alert emails had nothing to do with this issue, I have not been able to solve the problem yet. The error still remains and I still cannot use Roon.

I’m only using the Nuc as Roon core and the Lyngdorf amp as DAC/amp. I’m not using any servers. It doesn’t matter whether or not I operate Roon with or without internet connection. So I don’t think the router is the issue. And it’s not just the playlists or titles that don’t work. Playback from radio stations doesn’t work either. Playing the music files with other media players work, so the problem is also not a hardware problem.

I would be grateful for any assistance you could provide in this issue since I have not been able to use Roon for over a week now.


Hi Dieter are you using any vpn software in that pic? If so, disable it, reboot with it off and then try Roon.

Hallo zusammen,

ich habe jetzt roon komplett deinstaliert und neu aufgespielt. Danach lief das System zunächst. Als ich mir die Backup-Daten zurückgespielt hatte war der Fehler wieder aufgetreten. Also alles nochmal deinstalliert und neu runtergeladen. Da das Backup auch die Playlists enthalten hat, sind diese jetzt nätürlich auch weg, ich bin begeistert. Zudem habe ich sporadisch Aussetzer in der Wiedergabe, wo es entweder im Titel weiter geht oder der nächste Titel gespielt wird. Spielt man den Titel erneut ab ist alles i.O.
Was soll ich sagen: Digitales Hexenwerk was viel Geld kostet und noch mehr Nerven.

Schönen Sonntag


Da mache ich drei Kreuze, dass ich von diesem unerklärlichen Ärger bisher verschont wurde. Die Community kann dir leider nicht helfen und das ist natürlich schade. Ich hatte noch nie in Roon (auf Mac) die erwähnten Aussetzer. Das mit dem schnellen Durchrattern der Titel hatte ich aber auch schon 1-2 Mal, lag vielleicht bei mir am parallelen Öffnen und Verwenden zweier Player (Roon und Audirvana), die zugleich auf Qobuz zugriffen und den gleichen DAC verwendeten.
Hattest du schon mal den fernliegenden, verzweifelten Vorschlag verfolgt, deinen Internet-Router neuzustarten?!


Die Community (also ich) hilft schon und hat ein umfangreiches Essay verfasst - also was mein Erfahrungschatz ist.
Best regards
PS: Anders wird er wohl nicht weiter kommen…