Laggy Windows UI

Hey @Jonathan_Terleski,

Thanks for the additional info! If there are no driver updates for your monitor, did you try adding -nodeepcolor argument? Here’s the step by step from the other tread to save time:

You can disable 30-bit color on Windows by adding the -nodeepcolor argument to the application shortcuts that you use to launch Roon. You can access this setting by right-clicking (or shift+right-click on pinned task bar items) on the shortcut, selecting “Properties”, and adding the flag to the end of the “Target” field, like this:

Let me know, thanks!