Last release of Ropieee and issue on Rspberry 4

Roon Core Machine


Networking Gear & Setup Details

Asus RT-AX88U

Connected Audio Devices

Raspberry 4gb, usb, khadas 2 tone bar

Number of Tracks in Library

12100, 304gb

Description of Issue

I had the unfortunate idea of ​​updating ropieee (2021/07/21) on my raspy 4 connected to khadas 2, in practice now when I launch a track the raspberry disconnects and disappears from the roon endpoints, I have to restart to make it revise and reappear again if I launch a song. Obviously before the update it worked perfectly for months … Unfortunately I can’t find a repository of old versions of ropiee and what other solutions are there?

A number of people had a similar problem earlier in the year after an update. @spockfish is the person to ask.

Waiting for @spockfish to answer me I tried to flash the microsd again and nothing, upgrade to XL and nothing …

Maybe try the beta channel? Under advanced settings

It’s an odd one as the problem that some of us experienced was fixed with 3.113 release:

3.113 (2021/05/17)

  • FIX: after powering down and powering up an USB DAC it sometimes requires a reboot from RoPieee before it shows up again in Roon
  • FIX: [RoPieeeXL] Librespot: in some situations volume normalisation does not work
  • FIX: [RoPieeeXL] improve visibility with DLNA

Tried, it doesn’t work

Do the latest versions of ropieee require any firmware updates on the raspberry 4b?

No, afaik … try to use different dns
I have sometimes had problems with the dns of the internet provider but since I changed them I have not had any issues

I don’t think it’s useful in my case

i recovered an old version (3.084) and it works perfectly