Latest Build creates High CPU usage and : failed to initialize asio output

Roon Core Machine

Windows 11 Home latest Update, AMD 5700G 8C16T, 16 GB DDR3200 RAM, 1TB Samsung PRO NVME PCIe x4 SSD (LIb, roon Core), Samsung 2TB EVO SATA SSD (Audio)

Network:
Worksation is directly connected to Fritz!Box Cable 6591.

Connected Audio Devices

DAC is rme ADI-2 DAC FS. It has worked all the time before without any issues.
12:12 Sound is back. (stopped roon server, booted, sound was back)

Number of Tracks in Library

30000 Tracks

Description of Issue

Yesterday Evening I updated to the latest release. Audio is not playing anymore and roon Server, even after an hour has a CPU utilisation which I have never seen before 30-40% constantly on a 8C16T CPU.
In the log file there is the message “: failed to initialize asio output”. It’s repeated several times. (seems to work now)

But roon seems to scan all the audio files again - if I sort after date - it’s not like one day before - very old Albums appear first.

Hi @Manfred_Schuermann,

Thanks for getting in touch with your question. I’m happy to hear that your playback functionality has returned.

The High CPU usage you’re seeing is normal right after an update. The new build is likely doing a metadata and audio analysis check. You can adjust the analysis settings by going to Settings>Library>and making adjustments to Background audio analysis speed and On-demand audio analysis speed.

If you continue to see high CPU usage after the processing is done please let us know and we’ll dig into your logs to see if there’s something else going on.